EWS v3.2.0-1 - Easy Web Server (VC9/10)

This WAMP pack is a legacy version of apache 2.2 and PHP 5.3(.26) with WDScript 2.6.2.19 (Framework v19 30e)

It includes the v2.2.27 legacy version from Apache Lounge (VC10)

Windows 2000 support is now ended with this version, if required please use EWS v3.1.0.

ews320.png

Note: MS SQL Server PHP model was not tested on this version...

*** EWS v3.2.0-1 (18 Apr 2014)
+ Updated Apache to 2.2.27, mod_ssl 1.0.1g VC10 (From Apache Lounge)

*** EWS v3.2.0 (29 Jan 2014)
+ Updated Apache to 2.2.26 VC10 (From Apache Lounge)
 * Updated config to "Allow from <IP/Mask>" new format
+ Updated apache mod_fcgid to official 2.3.9
+ Updated MySQL to official 5.1.69
+ Updated PHP to 5.3.26 (VC9)
+ Updated WDScript to 2.6.2 19

Attention: Le mode https de la première version pouvait être sujet à la faille OpenSSL Heartbleed. Apache 2.2.26 en mode sécurisé utilise OpenSSL 1.0.1e. Remplacé par la version 2.2.27.

OpenSSL 1.0.1 through 1.0.1f (inclusive) are vulnerable (not 1.0.0x and 0.9.8x). So 1.0.1g update was required for EWS

Télécharger sur sf.net